Zabbix 1.8 for Debian Lenny

Zabbix 1.8 for debian lenny can be installed from backports. There are available zabbix-server, zabbix-agent and zabbix-frontend-php in repository. This example shows how you can install zabbix-agent.


1. Add this line

deb http://www.backports.org/debian lenny-backports main contrib non-free

to your /etc/apt/sources.list.

2. run

apt-get update
apt-get install debian-backports-keyring
apt-get -t lenny-backports install zabbix-agent

Note: When you have ipv6 enabled in kernel, you need define server ipv4 address in agent configuration file /etc/zabbix/zabbix_agentd.conf in form ::ffff:<ipv4 address>

Server=::ffff:127.0.0.1

Otherwise, you’ll get connection problem from server.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>